react native dev

React Native Expo 安裝依賴(dependencies)時會有一堆錯誤

開啟專案或拿到別人開發的專案後,第一件事會為專案安裝一些必要的依賴(dependencies)套件

npm install

不過安裝過程中不斷噴出警告 (WARN),想嚇死誰

一開始很糾結這些警告,就是心裡過不去,久而久之也就習慣了…後來在Expo官方文件看到一篇文章有提到這一段,然後心裡踏實多了

Initialize a project

為新項目安裝依賴項時,您可能會看到一些警告。這些是由於某些外部程序包具有過分嚴格或不必要的依賴關係而引起的,正在清理它們。它們不會對您的項目造成任何傷害。

如果文章對您很有幫助
請我喝杯咖啡吧

Bitcoin 比特幣錢包:

18fCwNnEJ7UfMNS3GcUczPNa72NMsWcvaU



ann71727

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料